memoQ AGT operational issue

Incident Report for memoQ

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 17:45 UTC

Investigating

According to Microsoft, there are Azure OpenAI Service issues in Sweden Central, where memoQ's AGT service is being served.
https://azure.status.microsoft/en-us/status

We are monitoring the status.
Posted Jan 27, 2026 - 13:31 UTC
This incident affected: memoQ AGT.